Какой то MSI 3.0 требуется для установщика Акробата

Попытался установить AcrobatReader 8.1.0rus на комп с Вин2000. В ходе установки появилась ошибка и установщик сообщил, что "Необходима MSI версии 3.0, но обновление невозможно. "

Подскажите кто знает, что это за MSI и какой выход может быть из этой ситуации?

Если не ошибаюсь то это установщик Windows попробуй включить автоматическое обновление и выбери его со списка обновлений

MSI это исталятор винды. Скачай версию 3.0 с сайта Микрософт. Если, конечно у тебя винда лицензия…